Designinglives

16/11/14 AMPPS , error

Unable to change PHP version in AMPPS

Lately I switched from MAMP to AMPPS but I’m still a bit unsure if that was the right move. I got a bit tired with the MAMP interface and not having an easy softaculous installer for testing, though things worked perfect. Today I finally was able to solve a problem I was having with AMPPS for the last few weeks, I was unable to change the PHP version although all settings were fine. Typing this inside the terminal temporarily fixes it:

cd /Applications/AMPPS 

./Ampps.app/Contents/MacOS/Ampps
0 likes no responses